Jump to content


- - - - -

KB00210 - CD/DVD Drive Not Detected


Summary :
A number of reports have been received about CD/DVD recording drives not being detected by FTR programs. The reported drives are typically used by Dell or HP.

More Information:
Our research has indicated that these issues are related to an incompatibility with the burn engine we used and certain motherboards

Known computer models with this issue include:
HP Compaq 6000 Pro
Dell Opti 780
Dell Vostro 220
Lenovo ThinkStation E20

Solution :
We have moved to a new optical burn engine in version 5.6 of the Interrogator and FTR Gold product suites.
If you are affected by this issue please contact your FTR representative for information on updating to the latest version.


5 Comments

Any updates, We have a Lenovo ThinkCentre Edge with issues MT-M 1578-L74
    • Dennis D. Scanlon likes this
Photo
Mark D'Arcy
Mar 02 2012 03:18 AM
This issue will be fixed in version 5.6.
    • Dennis D. Scanlon likes this
Photo
Robert Fisher
Apr 24 2012 08:05 PM
I can confirm that the issue with Dell Opti 780 is not the drive, but is indeed something on the main board. Different OS (W7 and XP Pro), different drives - nothing works. However, the drive wil work with either OS on another PC of a different model.
    • Bruce Bomhard likes this
Photo
Bruce Bomhard
Jul 11 2012 05:57 PM
OS- OEM Win 7 Professional 64 bit.

5.6 did not resolve this issue with the Compaq HP 8000 Elite SFF. I agree with the above post that it's a hardware/motherboard issue. Even connecting an external CD/DVD drive didn't work.
Our issue is this: With 5.6 installed, The FTR Reporter doesn’t see any optical drives when choosing an archive location. The drop down window is blank.
Had the same issue with 5.4 but was able to resolve.
5.4 worked fine when using HP’s restore disk version of Win 7/64 but who wants all the extra HP clog-ware?
We wanted a clean install of a straight OEM Win 7/64 with SP-1.
The same issue of the optical drive not being seen by FTR would occur even though it was accessible in the Computer Window.
Installing the latest version of Intel Host Controller Interface (AHCI) driver resolved this for us so we can now use 5.4 in an OEM Win 7/64 environment.
For the issue in 5.6 we did try the regedit fix listed here: http://h10025.www1.h...us&dlc=en#N1548 but it didn’t help.
After many long hours of trying to resolve this, looks like we’ll be using 5.4.
Photo
David Hadden
Dec 21 2012 10:15 AM

After many hours we have established that installing the Intel Rapid Storage Technology Driver resolves seems to consistently resolve this issue on a number of PCs with Win 7/64.