Jump to content


Photo

Disable Hyperlink Warning Message


  • Please log in to reply
1 reply to this topic

#1 Andrea Mann

Andrea Mann

    Member

  • Members
  • Pip
  • 8 posts

Posted 27 February 2013 - 12:44 PM

I have installed Wordlink in order to create transcripts with hyperlinks  to the video.  In Word under the FTR Wordlink tab there is a setting with an option to "disable hyperlink security warnings". I have to distribute these documents to a diverse population of lawyers who have a huge variety of PCs and operating systems.  They will only be using the free version of FTR player and I cannot think of a simple way for them to disable the security warning message that pops up every time you click on a hyperlink.  When I google I find all kinds of suggestions to change registry settings etc. but nothing is straightforward or consistent.  Is it possible to have the functionality that was added to Wordlink to provide this "disable hyperlink security warnings" setting added to the player or can you think of some consistent way to disable the warnings?  As it is I am at an impasse and it may be a showstopper for getting the lawyers to use FTR at all.  



#2 Mark D'Arcy

Mark D'Arcy

    Administrator

  • Administrators
  • 2845 posts

Posted 28 February 2013 - 05:18 AM

All we do is modify the registry when the user selects that option.

More information can be found from Microsoft.

http://support.microsoft.com/kb/925757


Mark D'Arcy | Senior Systems Engineer | FTR Pty Ltd | Perth, Australia

facebook_32.png youtube_32.png twitter_32.png rss_32.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users