Jump to content


Photo

Error message when clicking Open button


  • Please log in to reply
1 reply to this topic

#1 yaines

yaines

    Member

  • Members
  • Pip
  • 1 posts

Posted 02 March 2013 - 05:03 PM

Hi,

 

I just downloaded and installed TheRecord Player (v 5.6.1.0) from your website onto my Windows XP Home PC. However, when I click on the Open button, I get the following message "An error has occured launching the open dialog. If restarting TheRecord Player does not fix the problem, then please install and reinstall TheRecord Player".

 

I have tried restarting the program as well as uninstalling and reinstalling a number of times but the error continues to appear. I looked through the Knowledge Base and found KB00201 which has a solution for this error. Unfortunately, it tells me to look for a file called SearchFolders.xml in the C:\FTRSettings\FTR\Navigator folder but there is no such folder on my C drive and when I do a search for all xml files, nothing called SearchFolders.xml is found.

 

Some assistance would be greatly appreciated.

 

Thanking you in advance!
 


  • essenrets likes this

#2 Mark D'Arcy

Mark D'Arcy

    Administrator

  • Administrators
  • 2864 posts

Posted 05 March 2013 - 01:32 AM

If searchfolders.xml doesn't exist then I would say that is your problem.  The open dialog requires this. The most likely reason for it not existing would be permissions on the c:\ drive.  Does the FTRsettings folder exist? 


Mark D'Arcy | Senior Systems Engineer | FTR Pty Ltd | Perth, Australia

facebook_32.png youtube_32.png twitter_32.png rss_32.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users